Back to overview
API update
Mar 26, 2026 at 8:36am UTC
Affected services
API
Resolved
Mar 30, 2026 at 7:20am UTC
API service restart
Affected services
Created
Mar 26, 2026 at 8:36am UTC
Regular maintenance to update the API service
Affected services